Frequently Asked Questions

Help Topics

Why have I been 'forced' to update my app, why is there no option to continue to use the current version?

We have asked you to update your banking app to version 2.18 or higher because new features we are introducing in November 2018 won't work on older versions.

Feedback

We value your feedback. Did you find this article useful?